KE

Is v0.8.0-314 moonraker update safe for ender v3ke

Generally speaking Moonraker and Fluidd/mainsail upgrades shouldn't affect a root setup. They are strictly UI utilities and the underlying changes…

Generally speaking Moonraker and Fluidd/mainsail upgrades shouldn't affect a root setup. They are strictly UI utilities and the underlying changes for root should remain unaffected. There is always an off chance a dependency could be broken though, but that doesn't happen very often. Worst case scenario you just revert via flash and system reset. - BootyCall Jones

Posted  3 months  ago by  Goreth